0.9.5.1 Please Wait...Forever?!

Topics about DSLogic as an oscilloscope
I have the original Kickstarter version with the Add On / Plug-In Oscilloscope. I purchased the whole kit and the upgraded leads, I think it was like $249 US. I think that this is a great project, and I am really excited for it. I have had this for the last two years and finally started to play around with it. I downloaded the most recent software which was 9.5.1.

My issue:
I followed the directions on the Wiki page that was created for the DSO, it gets to the zero adjustment and just hangs on the Please Wait...literally...infinitely...I left it for 4 hours and still nothing. I noticed that other people had the same problem and the solution was to reset the OS and the device. No such luck it still hangs on the Please Wait...infinitely.

So I went to a previous version of the software 0.9.4.1 and the scope worked...but very strangely. I was measuring a DC signal at 12.65 volts and the scope was actually only showing 6.325. I tried to change the coupling to AC/DC but no matter what it was always half of the actual voltage! Also, the visual would be a sawtooth looking signal.

Now I prefer to use 0.9.5.1, so what am I missing?!

PS, if you need to download past versions use this link: http://dreamsourcelab.com/download/
kriskizlyk
 
Posts: 1
Joined: Mon Mar 14, 2016 1:28 am

We are checking the 0.9.5.1 version for old oscilloscope extension.
It's seems a fraction of hardware can't be initialized when do the zero adjustment.
This will be fixed in the next version.

About the voltage issue, you can try to capture the 3.3v 1K square output by oscilloscope extension itself.
If the signal is not right, please send a mail to the support(support@dreamsourcelab.com)
We can replace a new model for you.
Andy
Site Admin
 
Posts: 149
Joined: Fri Jul 11, 2014 9:20 am


Return to Oscilloscope

Who is online
Users browsing this forum: No registered users and 1 guest