Install problem

Help to track any bugs about DSLogic hardware/software/firmware/hdl design
In going through the steps I get hung up on DSLogic-gui because it wants
package 'libsigrokdecode>=0.3.0' not found

As that was installed with step two, did the version number not get updated, or the software or ....?

the libraries installed are
/usr/local/lib $ ls
libsigrok4DSLogic.a libusb-1.0.a pkgconfig
libsigrok4DSLogic.la libusb-1.0.la python2.7
libsigrok4DSLogic.so libusb-1.0.so python3.4
libsigrok4DSLogic.so.1 libusb-1.0.so.0 site_ruby
libsigrok4DSLogic.so.1.0.2 libusb-1.0.so.0.1.0
iplayfast
 
Posts: 7
Joined: Sat Oct 04, 2014 9:29 am

According to the INSTALL file, libsigrokdecode should be installed with step three.

$ git clone git://sigrok.org/libsigrokdecode
$ cd libsigrokdecode
$ ./autogen.sh
$ ./configure
$ make
$ sudo make install

Thanks.
Andy
Site Admin
 
Posts: 149
Joined: Fri Jul 11, 2014 9:20 am

thanks, my mistake!
iplayfast
 
Posts: 7
Joined: Sat Oct 04, 2014 9:29 am


Return to Bugs Report

Who is online
Users browsing this forum: No registered users and 2 guests
cron